Welcome to WAVSEP - The Web Application Vulnerability Scanner Evaluation Project

Version: 1.5


The index page of the project intentionally lacks links and forms.
Please access the following index pages to perform specific tests:

index-active.jspindex-passive.jsp
https://wavsep.webscantest.cn/wavsep/active/index-xss.jsp
https://wavsep.webscantest.cn/wavsep/active/index-sql.jsp
https://wavsep.webscantest.cn/wavsep/active/index-lfi.jsp
https://wavsep.webscantest.cn/wavsep/active/index-rfi.jsp
https://wavsep.webscantest.cn/wavsep/active/index-redirect.jsp
https://wavsep.webscantest.cn/wavsep/active/index-obsolete.jsp
https://wavsep.webscantest.cn/wavsep/active/index-false.jsp
https://wavsep.webscantest.cn/passive/index-info.jsp
https://wavsep.webscantest.cn/passive/index-info.jsp


Notes
Make sure you install the database using the auto-installer,
and according to the instructions provided at the WAVSEP Google Code home page.
Known Issues
Previous versions of wavsep might require the web server to run with admin/root permissions (for the database installation script),
due to the usage of a derby database created in a default location.